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INTRODUCTION 

Microsoft Word is a word processing program useful for preparing documents.   

To begin, open Microsoft Word. The following screen will appear:  

 

BASIC FEATURES 
Office Assistant: 

You will see a paper clip in the bottom right-hand corner of the page.  This is the 
“Office Assistant”.  He can predict what help you will need in many situations.  He 
will suddenly pop up with a comment about the way you are doing things and will 
suggest help texts about related subjects.  If you see a light bulb appear by the paper 
clip, click on it to be given alternate methods of performing a given task.  If you want 
to hide the Office Assistant, right click on him and click “Hide Assistant”.  You can 
also choose Help>Microsoft Word Help from the Menu Bar. 
The Title Bar/Task Bar: 

 

The Title bar is located at the very top left of the screen. On the Title bar, Microsoft 
Word displays the name of the document you are currently using.  On the right side of 
the title bar, there are three buttons, as shown.  If you click on the first button, the 
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Word window minimizes and is placed as a button on the bottom of the screen 
(Window’s Taskbar).  The middle button will make the screen bigger or smaller and 
the third button will close Word when you are finished using the program. 

The Menu Bar:  

 

The Menu bar is directly below the Title bar and it displays the menu. The menu 
begins with the word File and continues with Edit, View, Insert, Format, Tools, Table, 
Window, and Help. You use the menu to give instructions to the software. Point with 
your mouse to the menu option and click the left mouse button to open a drop-down 
menu. You can now use the left and right arrow keys on your keyboard to move left 
and right across the Menu bar options. You can use the up and down arrow keys to 
move up and down the drop-down menu. To select an option, highlight the item on 
the drop-down menu and press Enter.  

Toolbars:   

 
The Standard Toolbar  

 
The Formatting Toolbar  

Toolbars provide shortcuts to menu commands and are generally located just below 
the Menu bar. Make sure the Toolbars that are most commonly used -- Standard and 
Formatting -- are available. Follow these steps: 

1. Point to View on the Menu bar.  
2. Click the left mouse button.  
3. Press the down arrow key until Toolbars is highlighted.  
4. Press Enter.  
5. Standard and Formatting should have a checkmark next to them.  
6. If both Standard and Formatting have a checkmark next to them, press 

Esc to close the menu.  
7. If one or both do not have a checkmark, highlight the word and left 

click the mouse.  The dialog box will automatically close and the new 
toolbar will appear on the page. 

The Ruler: 

 

The ruler is usually found below the main toolbars.  It is used to help you change the 
format of your document quickly.  By clicking on the two triangles in the left hand 
corner and dragging them, you can increase/decrease your margins. 
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Text Area: 

 

Just below the ruler is a large area called the “text area”  You type your document in 
the text area. The blinking vertical line in the upper left corner of the text area is the 
cursor. As you type, your work will show at the cursor location. The horizontal line 
next to the cursor marks the end of the document.  

Scroll Bars: 
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On the right and below the document you will see the horizontal and vertical Scroll 
Bars which are used for moving through the document.  This is done by clicking on 
the arrows at the top and bottom (or left and right) of the scroll bars.   

Moving Around the Document: 

Mouse - The easiest and most common tool for moving around the document is the 
mouse.  With a simple click of the mouse, the cursor will be placed anywhere you 
wish. 

The Up and Down Arrow Keys – Use the up and down arrow keys to move up and 
down the document where there is already text. 

The Right and Left Arrow Keys – Use the right and left arrow keys to move to the 
right and left of a line where there is already text. 

The Tab Key – The tab key can also be used to move across the page to the right.  It 
should be used when indenting text as well. 

Page Up and Page Down Key – The Page Up and Page Down keys move the 
document one page at a time.   

Typing and Using the Backspace Key: 

To capitalize, hold down the Shift key while typing the letter. Use the Backspace key 
to delete text. You do not need to press Enter to start a new line -- Microsoft Word 
automatically moves to the next line when you reach the end of a line. Press Enter to 
start a new paragraph.  

Deleting Text: 

You can delete text by using the Backspace or the Delete key. If you are using the 
backspace key, you press the button with the cursor at the end of the text you wish to 
delete.  If you wish to use the delete button, highlight the text you wish to delete; then 
press the Delete key. 

Selecting Text: 

To select text, click the left mouse button and drag until you have highlighted the text 
you wish to work with. 

Cut and Paste: 

You can delete or copy text from one area of a document and save the text so it can be 
placed somewhere else in the document.  Highlight the area that you want to cut or 

copy, press  (cut) or  (copy) and then press  (paste).  You can also do this 
by using the Edit>Cut/Copy commands on the Menu Bar. 
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Undo: 

You can quickly undo most commands and actions you have executed by using Undo.  
If you choose a command that you wish to change, press Edit>Undo on the Menu 
Bar.  The last action you have performed will be undone.   

FUNCTIONS/FORMATTING 
Text Alignment: 

Text can be placed to the left, right or center of the page.  To move the position of the 
text, press the following icons on the Standard Toolbar: 

       

Left  Center  Right  Justify 

Bold, Underline and Italicize: 

To bold, underline and/or italicize text, simply press the following icons: 

     

Bold  Underline Italics  

Font Size: 

Highlight the text you wish to change and press Format>Font on the Menu Bar.  
There will be a size field that can be changed.  The shortcut is to click the font size 

button  on the toolbar and use the drop down menu to change the size of the 
font.  The standard font size is 12 point. 

Font Style: 

There are many font styles in Microsoft Word.  Highlight the text you wish to change 
and press Format>Font.  You can view various fonts and select one by left clicking 
with your mouse.  The shortcut to this is to click the font style button 

 on the toolbar and use the drop down menu to change the style.  
The standard style is Times New Roman. 
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Font Color: 

 

The font color can be changed by highlighting the text and pressing the icon shown 
above on the toolbar. 

Bullets and Numbering: 

You can easily create bulleted or numbered lists of items.  Several bulleting and 
numbering options are available.  For numbers, highlight the words you wish to 
number and click on Format>Bullets and Numbering.  Press Enter.  Click on the 
Numbered Tab.  Several styles will be available to you and you can click on the style 
you wish to use.  Your list should now be numbered.  The following are examples of 
the different styles of numbering: 

Examples -- Numbering  

 

 

 

The shortcut for numbers on the toolbar is . 



 8

For bullets, highlight the words you wish to number and click on Format>Bullets and 
Numbering.  Press Enter.  Click on the Bulleted Tab.  Several styles will be available 
to you and you can click on the style you wish to use.  Your list should now be 
bulleted.  The following are examples of the different styles of bullets: 

Examples -- Bulleting  

 

 

 

The shortcut for bullets on the toolbar is . 

Line Spacing: 

Line Spacing sets the amount of space between lines.  Unless you make changes, 
single spacing will be the standard setting.  At 1.5 lines the spacing is one and a half 
times the single space amount.  With double spaced lines, the line spacing is set to 
two times the single-space amount.  To change the line spacing, press 
Format>Paragraph, then press on the Indents and Spacing tab.  Next click on the 
drop down menu next to Line Spacing.  Click on the type of spacing you wish and 
click on OK.  Your line spacing will now be changed. 

Indentation: 

To indent a paragraph, press the tab button on the keyboard.  You can tab as many 
times as you wish. 

Page Numbers: 

To insert page numbers in a document, go to Insert>Page Numbers on the Menu Bar.  
Here you will be given options as to whether you want the page numbers to appear on 
the top or bottom of the page and whether you want them in the middle, left or right 
of the page.  Make your selections and press OK.  Page numbers will now appear on 
your document. 
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WordArt: 

WordArt provides a variety of styles of text that you can insert into a document.  The 
following is an example of WordArt: 

 

To select a WordArt Style, go to Insert>Picture>WordArt.  There you will be given a 
choice of different styles.  Click on one and press OK.  Then you will be prompted to 
type the text.  Once you have typed the text, press OK.  The WordArt will be inserted 
into your document. 

ClipArt: 

There are many images that can be inserted into a Word document.  They are divided 
up into categories (e.g. Health, Food, Travel, etc.).  To select an image, go to 
Insert>Picture>ClipArt on the Menu Bar.  Select a category and then look through 
the images.  Select an image and click Insert.  The image will be inserted into your 
document.  The following is an example of a ClipArt image: 

 

Page Borders: 

To insert a page border, go to Format>Borders and Shading on the Menu Bar.  
Choose the Page Borders tab.  First you will be asked to select a setting (normal, 3D, 
etc).  Then you will be able to choose the line thickness, the color and the style.  All 
the options are presented in one text box.  Once you choose the style, click OK and 
the border will be inserted into your document. 

Inserting a Table: 

To insert a table: 

1. Click on Table>Insert Table 
2. Press Enter 
3. Type the number of columns you wish to have in the column field 
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4. Type the number of rows you wish to have in the row field 
5. Click on OK.  Your table will be created with the number of rows and 

columns you have selected. 

You can move around within the table by pressing the tab key.  To enter text into the 
table, simply type as you normally would.   

Spellcheck: 

Microsoft Word checks your spelling and grammar as you type.  Spelling errors 
display with a red wavy line under the word.  Grammar errors display with a green 
wavy line under the error.  To access Spelling and Grammar, go to Tools>Spelling 

and Grammar on the Menu Bar or press the shortcut button on the toolbar .  The 
box that comes up will give you suggestions if it thinks a word is spelt wrong.  If you 
wish to accept the suggestion, click on Change.    A word may be correct but does not 
appear in the Word Dictionary, in which case you can press Ignore. 

Saving a Document: 

Choose File>Save As from the menu bar.  Type in the name of the document in the 
File Name field.  You may use both capital and small letters when you type the file 
name.  Press the save button and the document will be saved.  The following is what 
the screen will look like: 

 

Opening a Document: 

Choose File>Open from the Menu Bar.  Click on the name of the document you are 
looking for and then press open.  When you open the File drop-down menu, you will 
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see the names of files that you have most recently used at the bottom.  You can simply 
click on any of these documents to quickly open the file (see image below). 

 

Closing a Document: 

To exit Word:  

1. Click on File on the Menu Bar.  
2. Highlight Exit, which can be found at the bottom of the drop-down 

menu.  
3. Press Enter.  

If you have entered text, you will be prompted: "Do you want to save changes to 
Document1?" To save your changes, click on Yes. Otherwise, click on No.  

Printing a Document: 

Before you print a document, it’s a good idea to see what it will look like in Print 
Preview.  This will allow you to check the positioning of different elements on the 
page.  To do this, you can choose File>Print Preview from the Menu Bar. 

A document can be printed in many different ways.  You can choose if you want to 
print the entire document or just the current page, a selection of pages, or just some 
selected text.  Choose File>Print from the Menu Bar.  The entire document will be 

printed unless you select otherwise.  You can also select the Print icon  on the 
Standard Toolbar.  The following is what the screen will look like: 
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